<!DOCTYPE html>
<html lang="en-US">
<head>

<meta name="language" content="English">    

<meta name="keywords" content="News784, 784News, St Vincent News, News On St Vincent and the Grenadines, SVG News, Grenadines News, La Soufriere Updates, La Soufriere News, Kingstown News, Caribbean News, ">

<script data-ad-client="ca-pub-1248211571860803" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<meta name="google-site-verification" content="x6ff4ZKyNPkRaGRrFFzpFfyF01Eqf5x3rS3wMeMnkQ0" />

<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">


  <meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="HandheldFriendly" content="true">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="icon" type="image/png" href="https://news784.vc/wp-content/uploads/2021/03/logo-removebg.png" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>25 Year Old Male Is SVG’s Latest And Youngest COVID-19 Death &bull; News784</title>
	<link rel="canonical" href="https://news784.vc/2021/03/22/25-year-old-male-is-svgs-latest-and-youngest-covid-19-death/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="25 Year Old Male Is SVG’s Latest And Youngest COVID-19 Death &bull; News784" />
	<meta property="og:description" content="St. Vincent and the Grenadines today reported one (1) new COVID-19 death. The patient is a twenty-five (25) year old male resident of Owia who tested positive for COVID-19 on Friday March 19th after presenting to the Modern Medical and&hellip;" />
	<meta property="og:url" content="https://news784.vc/2021/03/22/25-year-old-male-is-svgs-latest-and-youngest-covid-19-death/" />
	<meta property="og:site_name" content="News784" />
	<meta property="article:publisher" content="https://www.facebook.com/news784/" />
	<meta property="article:published_time" content="2021-03-22T12:36:29+00:00" />
	<meta property="og:image" content="https://news784.vc/wp-content/uploads/2021/03/coronavirus-covid-19-pandemic-spread-red-alert-background_1017-24436.jpg" />
	<meta property="og:image:width" content="626" />
	<meta property="og:image:height" content="417" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@news_784" />
	<meta name="twitter:site" content="@news_784" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://news784.vc/#organization","name":"News784.VC","url":"https://news784.vc/","sameAs":["https://www.facebook.com/news784/","https://www.youtube.com/channel/UCBUcctiX2NN0PgUiuLaoFvA","https://twitter.com/news_784"],"logo":{"@type":"ImageObject","@id":"https://news784.vc/#logo","inLanguage":"en-US","url":"https://news784.vc/wp-content/uploads/2021/03/logo_580x150-1.png","width":580,"height":150,"caption":"News784.VC"},"image":{"@id":"https://news784.vc/#logo"}},{"@type":"WebSite","@id":"https://news784.vc/#website","url":"https://news784.vc/","name":"News784","description":"St Vincent&#039;s #1 News Source","publisher":{"@id":"https://news784.vc/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://news784.vc/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://news784.vc/2021/03/22/25-year-old-male-is-svgs-latest-and-youngest-covid-19-death/#primaryimage","inLanguage":"en-US","url":"https://news784.vc/wp-content/uploads/2021/03/coronavirus-covid-19-pandemic-spread-red-alert-background_1017-24436.jpg","width":626,"height":417},{"@type":"WebPage","@id":"https://news784.vc/2021/03/22/25-year-old-male-is-svgs-latest-and-youngest-covid-19-death/#webpage","url":"https://news784.vc/2021/03/22/25-year-old-male-is-svgs-latest-and-youngest-covid-19-death/","name":"25 Year Old Male Is SVG\u2019s Latest And Youngest COVID-19 Death &bull; News784","isPartOf":{"@id":"https://news784.vc/#website"},"primaryImageOfPage":{"@id":"https://news784.vc/2021/03/22/25-year-old-male-is-svgs-latest-and-youngest-covid-19-death/#primaryimage"},"datePublished":"2021-03-22T12:36:29+00:00","dateModified":"2021-03-22T12:36:29+00:00","breadcrumb":{"@id":"https://news784.vc/2021/03/22/25-year-old-male-is-svgs-latest-and-youngest-covid-19-death/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://news784.vc/2021/03/22/25-year-old-male-is-svgs-latest-and-youngest-covid-19-death/"]}]},{"@type":"BreadcrumbList","@id":"https://news784.vc/2021/03/22/25-year-old-male-is-svgs-latest-and-youngest-covid-19-death/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://news784.vc/","url":"https://news784.vc/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://news784.vc/2021/03/22/25-year-old-male-is-svgs-latest-and-youngest-covid-19-death/","url":"https://news784.vc/2021/03/22/25-year-old-male-is-svgs-latest-and-youngest-covid-19-death/","name":"25 Year Old Male Is SVG\u2019s Latest And Youngest COVID-19 Death"}}]},{"@type":"Article","@id":"https://news784.vc/2021/03/22/25-year-old-male-is-svgs-latest-and-youngest-covid-19-death/#article","isPartOf":{"@id":"https://news784.vc/2021/03/22/25-year-old-male-is-svgs-latest-and-youngest-covid-19-death/#webpage"},"author":{"@id":"https://news784.vc/#/schema/person/fef75d9417084743ada36a2d9a1e242c"},"headline":"25 Year Old Male Is SVG\u2019s Latest And Youngest COVID-19 Death","datePublished":"2021-03-22T12:36:29+00:00","dateModified":"2021-03-22T12:36:29+00:00","mainEntityOfPage":{"@id":"https://news784.vc/2021/03/22/25-year-old-male-is-svgs-latest-and-youngest-covid-19-death/#webpage"},"commentCount":0,"publisher":{"@id":"https://news784.vc/#organization"},"image":{"@id":"https://news784.vc/2021/03/22/25-year-old-male-is-svgs-latest-and-youngest-covid-19-death/#primaryimage"},"articleSection":"National","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://news784.vc/2021/03/22/25-year-old-male-is-svgs-latest-and-youngest-covid-19-death/#respond"]}]},{"@type":"Person","@id":"https://news784.vc/#/schema/person/fef75d9417084743ada36a2d9a1e242c","name":"Admin","image":{"@type":"ImageObject","@id":"https://news784.vc/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ab8b6c491d18235b7baa20ab6be95a79?s=96&d=mm&r=g","caption":"Admin"},"sameAs":["https://news784.vc"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News784 &raquo; Feed" href="https://news784.vc/feed/" />
<link rel="alternate" type="application/rss+xml" title="News784 &raquo; Comments Feed" href="https://news784.vc/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="News784 &raquo; 25 Year Old Male Is SVG’s Latest And Youngest COVID-19 Death Comments Feed" href="https://news784.vc/2021/03/22/25-year-old-male-is-svgs-latest-and-youngest-covid-19-death/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/news784.vc\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://news784.vc/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://news784.vc/wp-includes/css/dist/block-library/theme.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='demo_fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3Aregular%2Citalic%2C700%26subset%3Dlatin%2C' type='text/css' media='screen' />
<link rel='stylesheet' id='myportal-style-css'  href='https://news784.vc/wp-content/themes/myportal/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-style-css'  href='https://news784.vc/wp-content/themes/myportal/genericons/genericons.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='https://news784.vc/wp-content/themes/myportal/responsive.css?ver=20190511' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://news784.vc/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript' src='https://news784.vc/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://news784.vc/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://news784.vc/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<link rel="https://api.w.org/" href="https://news784.vc/wp-json/" /><link rel="alternate" type="application/json" href="https://news784.vc/wp-json/wp/v2/posts/93702" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://news784.vc/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://news784.vc/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://news784.vc/?p=93702' />
<link rel="alternate" type="application/json+oembed" href="https://news784.vc/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews784.vc%2F2021%2F03%2F22%2F25-year-old-male-is-svgs-latest-and-youngest-covid-19-death%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://news784.vc/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews784.vc%2F2021%2F03%2F22%2F25-year-old-male-is-svgs-latest-and-youngest-covid-19-death%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<script data-cfasync="false" type="text/javascript">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</script>
<!-- Begin Custom CSS -->
<style type="text/css" id="demo-custom-css">
.primary{color:#4687bf;}
</style>
<!-- End Custom CSS -->

<style type="text/css" media="all">

	body,
	input,
	textarea,
	table,
	.sidebar .widget_ad .widget-title,
	.site-footer .widget_ad .widget-title {
		font-family: "Roboto", "Helvetica Neue", Helvetica, Arial, sans-serif;
	}
	.pagination .page-numbers,
	button,
	.btn,
	input[type="submit"],
	input[type="reset"],
	input[type="button"],
	.comment-form label,
	label,
	h1,h2,h3,h4,h5,h6 {
		font-family: "Roboto", "Helvetica Neue", Helvetica, Arial, sans-serif;
	}

	a,
	a:visited,
	.sf-menu ul li li a:hover,
	.sf-menu li.sfHover li a:hover,
	#primary-menu li.sfHover a,
	#primary-menu li a:hover,	
	#primary-menu li li a:hover,
	#secondary-menu li li a:hover,
	#secondary-menu li a:hover,
	#secondary-menu li.sfHover a,
	.top-right a:hover,
	.home-latest ul li a:hover,
	.breadcrumbs .breadcrumbs-nav a:hover,
	.entry-meta a,
	.comment-reply-title small a:hover,
	.pagination .page-numbers.current,
	.mobile-menu ul li a:hover,
	.pagination .page-numbers:hover,	
	.entry-tags .tag-links a:hover:before,
	.page-content ul li:before,
	.entry-content ul li:before,
	a:hover,
	.site-title a:hover,
	.entry-title a:hover,
	.entry-related .hentry .entry-title a:hover,
	.sidebar .widget a:hover,
	.sidebar .widget ul li a:hover,	 
	.site-footer .widget a:hover,
	.site-footer .widget ul li a:hover,
	.single .navigation a:hover,
	#site-bottom a:hover,
	.content-block .section-heading h3 a:hover,
	.carousel-content .section-heading a:hover,
	.breadcrumbs ul.sub-categories li a:hover,
	.entry-content a:hover,
	.page-content a:hover,
	.author-box .author-meta .author-name a:hover,
	.entry-content li a:hover,
	.page-content li a:hover,
	.content-grid .hentry a:hover .entry-title,
	.friend-nav li a:hover {
		color: #4687bf;
	}
	.sidebar .widget a,
	.site-footer .widget a,
	.logged-in-as a,
	.edit-link a,
	.entry-content a,
	.entry-content a:visited,
	.page-content a,
	.page-content a:visited,
	.tooltip .left .contact-info h3 {
		color: #007fdb;
	}
	button,
	.btn,
	input[type="submit"],
	input[type="reset"],
	input[type="button"],
	button:hover,
	.btn:hover,
	input[type="reset"]:hover,
	input[type="submit"]:hover,
	input[type="button"]:hover,
	.content-loop .entry-header .entry-category-icon a,
	.entry-tags .tag-links a:hover,
	.widget_tag_cloud .tagcloud a:hover,
	.entry-related .section-title:before,
	.comments-title:before,
	#reply-title:before,
	.breadcrumbs h3:before,	
	.friend h3:before,
	.footer-partners .partner-title:before,
	.sidebar .widget .widget-title:before,
	.bottom-right span.icon-link .text,
	.bottom-right a .text {
		background-color: #4687bf;
	}
	.entry-tags .tag-links a:hover:after,
	.widget_tag_cloud .tagcloud a:hover:after {
		border-left-color: #4687bf;
	}
	.bx-wrapper .bx-pager.bx-default-pager a:hover,
	.bx-wrapper .bx-pager.bx-default-pager a.active,
	.bx-wrapper .bx-pager.bx-default-pager a:focus,
	.single #primary .bx-wrapper .bx-pager.bx-default-pager a:hover,
	.single #primary .bx-wrapper .bx-pager.bx-default-pager a.active,
	.single #primary .bx-wrapper .bx-pager.bx-default-pager a:focus {
		background-color: #ffbe02;
	}
	#secondary-bar,
	.content-block .section-heading h3 {
		border-top-color: #4687bf;
	}
		
		
		
		/* Pagination style */
		.pagination {
			display: block;
		}
	
</style>
</head>

<body class="post-template-default single single-post postid-93702 single-format-standard wp-embed-responsive group-blog">

<div id="page" class="site">

	<header id="masthead" class="site-header clear">

		<div id="primary-bar">

			<div class="container">

			<nav id="primary-nav" class="main-navigation">

				<div class="menu-top-menu-container"><ul id="primary-menu" class="sf-menu"><li id="menu-item-92866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92866"><a href="https://news784.vc/about-us/">About Us</a></li>
<li id="menu-item-92865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92865"><a href="https://news784.vc/contact/">Contact</a></li>
<li id="menu-item-92902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92902"><a href="https://news784.vc/category/feature/">Feature</a></li>
<li id="menu-item-92903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92903"><a href="https://news784.vc/category/health/">Health</a></li>
<li id="menu-item-92904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92904"><a href="https://news784.vc/category/opinion/">Opinion</a></li>
<li id="menu-item-92905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92905"><a href="https://news784.vc/category/politics/">Politics</a></li>
<li id="menu-item-92867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92867"><a href="https://news784.vc/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-92864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92864"><a href="https://news784.vc/terms-of-use/">Terms Of Use</a></li>
</ul></div>
			</nav><!-- #primary-nav -->	

			<ul class="top-right">	

									<li class="current-day">
						Monday				
					</li>
				
									<li class="current-date">
						March 22nd, 2021					</li>
								

				

			</ul><!-- .top-right -->

			</div><!-- .container -->

		</div><!-- #primary-bar -->	

		<div class="site-start clear">

			<div class="container">

			<div class="site-branding">

								
				<div id="logo">
					<span class="helper"></span>
					<a href="https://news784.vc/" rel="home">
						<noscript data-img="https://news784.vc/wp-content/uploads/2021/03/logo_580x150-1.png" data-webp="https://news784.vc/wp-content/uploads/2021/03/logo_580x150-1.png.webp" class="ewww_webp"><img src="https://news784.vc/wp-content/uploads/2021/03/logo_580x150-1.png" alt="" data-eio="j" /></noscript>
					</a>
				</div><!-- #logo -->

				
			</div><!-- .site-branding -->

			
				<div class="header-search">
					<form id="searchform" method="get" action="https://news784.vc/">
						<input type="search" name="s" class="search-input" placeholder="Search" autocomplete="off">
						<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>		
					</form>
				</div><!-- .header-search -->

			
			<div class="header-icons">
								<span class="header-twitter">
					<a class="Follow us on Twitter" href="https://twitter.com/news_784"><i class="fa fa-twitter"></i>Follow us</a>
				</span>
								
								
				<span class="header-facebook">
					<a title="Become a fan" href="https://www.facebook.com/news784"><i class="fa fa-facebook"></i>Become a fan</a>
				</span>
													
			</div><!-- .header-icons -->

			<span class="mobile-menu-icon">
				<span class="menu-icon-open"><i class="fa fa-bars"></i>Menu</span>
				<span class="menu-icon-close"><i class="fa fa-close"></i>Menu</span>		
			</span>	
			
			</div><!-- .container -->

		</div><!-- .site-start -->

		<div id="secondary-bar" class="container clear">

			<nav id="secondary-nav" class="secondary-navigation">

				<div class="menu-bottom-menu-container"><ul id="secondary-menu" class="sf-menu"><li id="menu-item-92906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-92906"><a href="https://news784.vc/">Home</a></li>
<li id="menu-item-92907" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-92907"><a href="https://news784.vc/category/local-news/">National</a></li>
<li id="menu-item-92908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92908"><a href="https://news784.vc/category/news/">News</a></li>
<li id="menu-item-92909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92909"><a href="https://news784.vc/category/la-soufriere-updates/">La Soufrière Updates</a></li>
<li id="menu-item-92910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92910"><a href="https://news784.vc/category/caribbean/">Caribbean</a></li>
<li id="menu-item-92911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92911"><a href="https://news784.vc/category/world/">World</a></li>
<li id="menu-item-92913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92913"><a href="https://news784.vc/category/crime/">Crime</a></li>
<li id="menu-item-92912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92912"><a href="https://news784.vc/category/coronavirus/">Covid-19</a></li>
<li id="menu-item-92915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92915"><a href="https://news784.vc/category/nation-builders/">Nation Builders</a></li>
<li id="menu-item-92986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92986"><a href="https://news784.vc/category/religion-news/">Religion News</a></li>
</ul></div>
			</nav><!-- #secondary-nav -->

		</div><!-- .secondary-bar -->

		<div class="mobile-menu clear">

			<div class="container">

			<div class="menu-left"><div class="menu-top-menu-container"><ul id="primary-mobile-menu" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92866"><a href="https://news784.vc/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92865"><a href="https://news784.vc/contact/">Contact</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92902"><a href="https://news784.vc/category/feature/">Feature</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92903"><a href="https://news784.vc/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92904"><a href="https://news784.vc/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92905"><a href="https://news784.vc/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92867"><a href="https://news784.vc/privacy-policy-2/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92864"><a href="https://news784.vc/terms-of-use/">Terms Of Use</a></li>
</ul></div></div><div class="menu-right"><div class="menu-bottom-menu-container"><ul id="secondary-mobile-menu" class=""><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-92906"><a href="https://news784.vc/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-92907"><a href="https://news784.vc/category/local-news/">National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92908"><a href="https://news784.vc/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92909"><a href="https://news784.vc/category/la-soufriere-updates/">La Soufrière Updates</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92910"><a href="https://news784.vc/category/caribbean/">Caribbean</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92911"><a href="https://news784.vc/category/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92913"><a href="https://news784.vc/category/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92912"><a href="https://news784.vc/category/coronavirus/">Covid-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92915"><a href="https://news784.vc/category/nation-builders/">Nation Builders</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92986"><a href="https://news784.vc/category/religion-news/">Religion News</a></li>
</ul></div></div>
			</div><!-- .container -->

		</div><!-- .mobile-menu -->	

					
			<span class="search-icon">
				<i class="fa fa-search"></i>
				<i class="fa fa-close"></i>			
			</span>

								

	</header><!-- #masthead -->

	<div class="clear"></div>
	
	<div id="media_image-14" class="widget container header-ad widget_media_image"><noscript data-img="https://news784.vc/wp-content/uploads/2021/03/VG1.jpg" data-webp="https://news784.vc/wp-content/uploads/2021/03/VG1.jpg.webp" data-srcset-webp="https://news784.vc/wp-content/uploads/2021/03/VG1.jpg.webp 1500w, https://news784.vc/wp-content/uploads/2021/03/VG1-300x40.jpg.webp 300w, https://news784.vc/wp-content/uploads/2021/03/VG1-1024x137.jpg.webp 1024w, https://news784.vc/wp-content/uploads/2021/03/VG1-768x102.jpg.webp 768w" data-srcset-img="https://news784.vc/wp-content/uploads/2021/03/VG1.jpg 1500w, https://news784.vc/wp-content/uploads/2021/03/VG1-300x40.jpg 300w, https://news784.vc/wp-content/uploads/2021/03/VG1-1024x137.jpg 1024w, https://news784.vc/wp-content/uploads/2021/03/VG1-768x102.jpg 768w" data-class="image wp-image-15  attachment-full size-full" data-height="200" data-sizes="(max-width: 1500px) 100vw, 1500px" data-style="max-width: 100%; height: auto;" data-width="1500" class="ewww_webp"><img width="1500" height="200" src="https://news784.vc/wp-content/uploads/2021/03/VG1.jpg" class="image wp-image-15  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://news784.vc/wp-content/uploads/2021/03/VG1.jpg 1500w, https://news784.vc/wp-content/uploads/2021/03/VG1-300x40.jpg 300w, https://news784.vc/wp-content/uploads/2021/03/VG1-1024x137.jpg 1024w, https://news784.vc/wp-content/uploads/2021/03/VG1-768x102.jpg 768w" sizes="(max-width: 1500px) 100vw, 1500px" data-eio="j" /></noscript></div>		
	<div id="content" class="site-content container clear">
		<div class="clear">

	<div id="primary" class="content-area">

		
		<div class="breadcrumbs">
			<span class="breadcrumbs-nav">
				<span class="here">You Are Here</span>
				<a href="https://news784.vc">Home</a>
				<span class="post-category"><a href="https://news784.vc/category/local-news/" title="View all posts in National" >National</a> </span>
				<span class="has-arrow">25 Year Old Male Is SVG’s Latest And Youngest COVID-19 Death</span>
			</span>
		</div>
		
		
		<main id="main" class="site-main" >

		
<article id="post-93702" class="post-93702 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news">
	<header class="entry-header">
	
		<h1 class="entry-title">25 Year Old Male Is SVG’s Latest And Youngest COVID-19 Death</h1>
		<div class="entry-meta">

	
		<span class="entry-author">
			
			<a href="https://news784.vc/author/admin/">

				
				Admin
			</a>

		</span><!-- .entry-author -->

	
			
					<span class="sep"> - </span>	
		
		<span class="entry-date">
			March 22, 2021 at 8:36		</span><!-- .entry-date -->

	
	
</div><!-- .entry-meta -->


	
<div class="entry-share clear">
 
	<a class="twitter social-twitter" href="https://twitter.com/intent/tweet?text=25+Year+Old+Male+Is+SVG%E2%80%99s+Latest+And+Youngest+COVID-19+Death&amp;url=https%3A%2F%2Fnews784.vc%2F2021%2F03%2F22%2F25-year-old-male-is-svgs-latest-and-youngest-covid-19-death%2F" target="_blank"><noscript data-img="https://news784.vc/wp-content/themes/myportal/assets/img/icon-twitter-white.png" data-webp="https://news784.vc/wp-content/themes/myportal/assets/img/icon-twitter-white.png.webp" data-alt="Twitter" class="ewww_webp"><img src="https://news784.vc/wp-content/themes/myportal/assets/img/icon-twitter-white.png" alt="Twitter" data-eio="j"></noscript><span>Tweet on Twitter</span></a>

	<a class="facebook social-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnews784.vc%2F2021%2F03%2F22%2F25-year-old-male-is-svgs-latest-and-youngest-covid-19-death%2F" target="_blank"><noscript data-img="https://news784.vc/wp-content/themes/myportal/assets/img/icon-facebook-white.png" data-webp="https://news784.vc/wp-content/themes/myportal/assets/img/icon-facebook-white.png.webp" data-alt="Facebook" class="ewww_webp"><img src="https://news784.vc/wp-content/themes/myportal/assets/img/icon-facebook-white.png" alt="Facebook" data-eio="j"></noscript><span>Share on Facebook</span></a>

	<a class="pinterest social-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fnews784.vc%2F2021%2F03%2F22%2F25-year-old-male-is-svgs-latest-and-youngest-covid-19-death%2F&amp;media=https%3A%2F%2Fnews784.vc%2Fwp-content%2Fuploads%2F2021%2F03%2Fcoronavirus-covid-19-pandemic-spread-red-alert-background_1017-24436.jpg" target="_blank"><noscript data-img="https://news784.vc/wp-content/themes/myportal/assets/img/icon-pinterest-white.png" data-webp="https://news784.vc/wp-content/themes/myportal/assets/img/icon-pinterest-white.png.webp" data-alt="Pinterest" class="ewww_webp"><img src="https://news784.vc/wp-content/themes/myportal/assets/img/icon-pinterest-white.png" alt="Pinterest" data-eio="j"></noscript><span>Pinterest</span></a>

	<a class="email social-email" href="mailto:?&subject=25 Year Old Male Is SVG’s Latest And Youngest COVID-19 Death&body=https://news784.vc/2021/03/22/25-year-old-male-is-svgs-latest-and-youngest-covid-19-death/"><noscript data-img="https://news784.vc/wp-content/themes/myportal/assets/img/icon-email-white.png" data-webp="https://news784.vc/wp-content/themes/myportal/assets/img/icon-email-white.png.webp" data-alt="Email" class="ewww_webp"><img src="https://news784.vc/wp-content/themes/myportal/assets/img/icon-email-white.png" alt="Email" data-eio="j"></noscript><span>Email</span></a>	

</div><!-- .entry-share -->


		
	</header><!-- .entry-header -->

	<div id="media_image-15" class="single-top-ad widget_media_image"><a href="https://caribidreams.com/properties/apartment-complex-in-fountain/" target="_blank" rel="noopener"><noscript data-img="https://news784.vc/wp-content/uploads/2021/02/web_caribidreams-200.jpg" data-webp="https://news784.vc/wp-content/uploads/2021/02/web_caribidreams-200.jpg.webp" data-srcset-webp="https://news784.vc/wp-content/uploads/2021/02/web_caribidreams-200.jpg.webp 1500w, https://news784.vc/wp-content/uploads/2021/02/web_caribidreams-200-300x40.jpg.webp 300w, https://news784.vc/wp-content/uploads/2021/02/web_caribidreams-200-1024x137.jpg.webp 1024w, https://news784.vc/wp-content/uploads/2021/02/web_caribidreams-200-768x102.jpg.webp 768w" data-srcset-img="https://news784.vc/wp-content/uploads/2021/02/web_caribidreams-200.jpg 1500w, https://news784.vc/wp-content/uploads/2021/02/web_caribidreams-200-300x40.jpg 300w, https://news784.vc/wp-content/uploads/2021/02/web_caribidreams-200-1024x137.jpg 1024w, https://news784.vc/wp-content/uploads/2021/02/web_caribidreams-200-768x102.jpg 768w" data-class="image wp-image-1659  attachment-full size-full" data-height="200" data-sizes="(max-width: 1500px) 100vw, 1500px" data-style="max-width: 100%; height: auto;" data-width="1500" class="ewww_webp"><img width="1500" height="200" src="https://news784.vc/wp-content/uploads/2021/02/web_caribidreams-200.jpg" class="image wp-image-1659  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://news784.vc/wp-content/uploads/2021/02/web_caribidreams-200.jpg 1500w, https://news784.vc/wp-content/uploads/2021/02/web_caribidreams-200-300x40.jpg 300w, https://news784.vc/wp-content/uploads/2021/02/web_caribidreams-200-1024x137.jpg 1024w, https://news784.vc/wp-content/uploads/2021/02/web_caribidreams-200-768x102.jpg 768w" sizes="(max-width: 1500px) 100vw, 1500px" data-eio="j" /></noscript></a></div>
	<div class="entry-content">
			
		<p style="text-align: justify;">St. Vincent and the Grenadines today reported one (1) new COVID-19 death.</p>
<p style="text-align: justify;">The patient is a twenty-five (25) year old male resident of Owia who tested positive for COVID-19 on Friday March 19th after presenting to the Modern Medical and Diagnostic Centre, Accident and Emergency department with shortness of breath and decreased appetite.</p>
<p style="text-align: justify;">The young man was transferred to the Milton Cato Memorial Hospital and died this morning at 5:45 am from COVID pneumonia.</p>
<p style="text-align: justify;">One thousand, seven hundred (1700) cases of COVID-19 have been reported in St. Vincent and the Grenadines since March 2020. Fifteen hundred and twenty-three (1523) cases have recovered.</p>
<p style="text-align: justify;">One hundred and sixty-seven (167) cases remain active and ten (10) persons with COVID-19 have died.</p>
<p style="text-align: justify;">The public is urged to consistently use properly fitting masks, sanitize, physically distance and get vaccinated to reduce the spread of COVID-19 in St. Vincent and the Grenadines.</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_30 addtoany_list" data-a2a-url="https://news784.vc/2021/03/22/25-year-old-male-is-svgs-latest-and-youngest-covid-19-death/" data-a2a-title="25 Year Old Male Is SVG’s Latest And Youngest COVID-19 Death"><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fnews784.vc%2F2021%2F03%2F22%2F25-year-old-male-is-svgs-latest-and-youngest-covid-19-death%2F&amp;linkname=25%20Year%20Old%20Male%20Is%20SVG%E2%80%99s%20Latest%20And%20Youngest%20COVID-19%20Death" title="WhatsApp" rel="nofollow noopener" target="_blank"></a></div></div>	</div><!-- .entry-content -->

	<div class="entry-footer clear">
		<div class="entry-tags">

							
					</div><!-- .entry-tags -->

	
		
<div class="entry-share clear">
 
	<a class="twitter social-twitter" href="https://twitter.com/intent/tweet?text=25+Year+Old+Male+Is+SVG%E2%80%99s+Latest+And+Youngest+COVID-19+Death&amp;url=https%3A%2F%2Fnews784.vc%2F2021%2F03%2F22%2F25-year-old-male-is-svgs-latest-and-youngest-covid-19-death%2F" target="_blank"><noscript data-img="https://news784.vc/wp-content/themes/myportal/assets/img/icon-twitter-white.png" data-webp="https://news784.vc/wp-content/themes/myportal/assets/img/icon-twitter-white.png.webp" data-alt="Twitter" class="ewww_webp"><img src="https://news784.vc/wp-content/themes/myportal/assets/img/icon-twitter-white.png" alt="Twitter" data-eio="j"></noscript><span>Tweet on Twitter</span></a>

	<a class="facebook social-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnews784.vc%2F2021%2F03%2F22%2F25-year-old-male-is-svgs-latest-and-youngest-covid-19-death%2F" target="_blank"><noscript data-img="https://news784.vc/wp-content/themes/myportal/assets/img/icon-facebook-white.png" data-webp="https://news784.vc/wp-content/themes/myportal/assets/img/icon-facebook-white.png.webp" data-alt="Facebook" class="ewww_webp"><img src="https://news784.vc/wp-content/themes/myportal/assets/img/icon-facebook-white.png" alt="Facebook" data-eio="j"></noscript><span>Share on Facebook</span></a>

	<a class="pinterest social-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fnews784.vc%2F2021%2F03%2F22%2F25-year-old-male-is-svgs-latest-and-youngest-covid-19-death%2F&amp;media=https%3A%2F%2Fnews784.vc%2Fwp-content%2Fuploads%2F2021%2F03%2Fcoronavirus-covid-19-pandemic-spread-red-alert-background_1017-24436.jpg" target="_blank"><noscript data-img="https://news784.vc/wp-content/themes/myportal/assets/img/icon-pinterest-white.png" data-webp="https://news784.vc/wp-content/themes/myportal/assets/img/icon-pinterest-white.png.webp" data-alt="Pinterest" class="ewww_webp"><img src="https://news784.vc/wp-content/themes/myportal/assets/img/icon-pinterest-white.png" alt="Pinterest" data-eio="j"></noscript><span>Pinterest</span></a>

	<a class="email social-email" href="mailto:?&subject=25 Year Old Male Is SVG’s Latest And Youngest COVID-19 Death&body=https://news784.vc/2021/03/22/25-year-old-male-is-svgs-latest-and-youngest-covid-19-death/"><noscript data-img="https://news784.vc/wp-content/themes/myportal/assets/img/icon-email-white.png" data-webp="https://news784.vc/wp-content/themes/myportal/assets/img/icon-email-white.png.webp" data-alt="Email" class="ewww_webp"><img src="https://news784.vc/wp-content/themes/myportal/assets/img/icon-email-white.png" alt="Email" data-eio="j"></noscript><span>Email</span></a>	

</div><!-- .entry-share -->

	
				
	</div><!-- .entry-footer -->



</article><!-- #post-## -->



		<div class="entry-related clear">
			<h3 class="section-title">Related Posts</h3>
			<div class="related-loop clear">
														<div class="hentry ht_grid_1_3">
						<a class="thumbnail-link" href="https://news784.vc/2021/03/21/over-9000-vincentians-receive-their-first-dose-of-astrazeneca/" >
							<div class="thumbnail-wrap">
																	<img width="300" height="180" src="https://news784.vc/wp-content/uploads/2021/03/159971534_4303259123067811_6880749868967289260_n-300x180.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" />												
							</div><!-- .thumbnail-wrap -->
						</a>			
						<h2 class="entry-title"><a href="https://news784.vc/2021/03/21/over-9000-vincentians-receive-their-first-dose-of-astrazeneca/" >Over 9000 Vincentians Receive Their First Dose Of AstraZeneca</a></h2>
					</div><!-- .grid -->
														<div class="hentry ht_grid_1_3">
						<a class="thumbnail-link" href="https://news784.vc/2021/03/20/two-2-new-cases-nine-9-recoveries/" >
							<div class="thumbnail-wrap">
																	<noscript data-img="https://news784.vc/wp-content/uploads/2021/03/GettyImages-1215064356-300x180.jpg" data-webp="https://news784.vc/wp-content/uploads/2021/03/GettyImages-1215064356-300x180.jpg.webp" data-srcset-webp="https://news784.vc/wp-content/uploads/2021/03/GettyImages-1215064356-300x180.jpg.webp 300w, https://news784.vc/wp-content/uploads/2021/03/GettyImages-1215064356-790x474.jpg.webp 790w" data-srcset-img="https://news784.vc/wp-content/uploads/2021/03/GettyImages-1215064356-300x180.jpg 300w, https://news784.vc/wp-content/uploads/2021/03/GettyImages-1215064356-790x474.jpg 790w" data-class="attachment-post_thumb size-post_thumb wp-post-image" data-height="180" data-sizes="(max-width: 300px) 100vw, 300px" data-width="300" class="ewww_webp"><img width="300" height="180" src="https://news784.vc/wp-content/uploads/2021/03/GettyImages-1215064356-300x180.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="https://news784.vc/wp-content/uploads/2021/03/GettyImages-1215064356-300x180.jpg 300w, https://news784.vc/wp-content/uploads/2021/03/GettyImages-1215064356-790x474.jpg 790w" sizes="(max-width: 300px) 100vw, 300px" data-eio="j" /></noscript>												
							</div><!-- .thumbnail-wrap -->
						</a>			
						<h2 class="entry-title"><a href="https://news784.vc/2021/03/20/two-2-new-cases-nine-9-recoveries/" >TWO (2) NEW CASES  NINE (9) RECOVERIES</a></h2>
					</div><!-- .grid -->
														<div class="hentry ht_grid_1_3 last">
						<a class="thumbnail-link" href="https://news784.vc/2021/03/20/govt-receives-54000-00-from-fcib-in-the-fight-covid-19/" >
							<div class="thumbnail-wrap">
																	<img width="300" height="180" src="https://news784.vc/wp-content/uploads/2021/03/162862468_968943060307021_3061624981930104279_o-300x180.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" />												
							</div><!-- .thumbnail-wrap -->
						</a>			
						<h2 class="entry-title"><a href="https://news784.vc/2021/03/20/govt-receives-54000-00-from-fcib-in-the-fight-covid-19/" >Gov&#8217;t Receives $54,000.00 From FCIB In The Fight Against COVID-19</a></h2>
					</div><!-- .grid -->
														<div class="hentry ht_grid_1_3">
						<a class="thumbnail-link" href="https://news784.vc/2021/03/20/sagicor-recognises-cultural-icon-david-darkie-williams/" >
							<div class="thumbnail-wrap">
																	<img width="300" height="180" src="https://news784.vc/wp-content/uploads/2021/03/Sagicor-pays-tribute-to-David-Williams-for-National-Heroes-Day-2021-300x180.jpeg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="https://news784.vc/wp-content/uploads/2021/03/Sagicor-pays-tribute-to-David-Williams-for-National-Heroes-Day-2021-300x180.jpeg 300w, https://news784.vc/wp-content/uploads/2021/03/Sagicor-pays-tribute-to-David-Williams-for-National-Heroes-Day-2021-790x474.jpeg 790w" sizes="(max-width: 300px) 100vw, 300px" />												
							</div><!-- .thumbnail-wrap -->
						</a>			
						<h2 class="entry-title"><a href="https://news784.vc/2021/03/20/sagicor-recognises-cultural-icon-david-darkie-williams/" >Sagicor recognises cultural icon David ‘Darkie’ Williams</a></h2>
					</div><!-- .grid -->
														<div class="hentry ht_grid_1_3">
						<a class="thumbnail-link" href="https://news784.vc/2021/03/19/two-2-new-covid-19-cases/" >
							<div class="thumbnail-wrap">
																	<noscript data-img="https://news784.vc/wp-content/uploads/2021/02/E3A1672F-FFBE-48DA-856A-E48B71B62395-300x180.jpeg" data-webp="https://news784.vc/wp-content/uploads/2021/02/E3A1672F-FFBE-48DA-856A-E48B71B62395-300x180.jpeg.webp" data-srcset-webp="https://news784.vc/wp-content/uploads/2021/02/E3A1672F-FFBE-48DA-856A-E48B71B62395-300x180.jpeg.webp 300w, https://news784.vc/wp-content/uploads/2021/02/E3A1672F-FFBE-48DA-856A-E48B71B62395-790x474.jpeg.webp 790w" data-srcset-img="https://news784.vc/wp-content/uploads/2021/02/E3A1672F-FFBE-48DA-856A-E48B71B62395-300x180.jpeg 300w, https://news784.vc/wp-content/uploads/2021/02/E3A1672F-FFBE-48DA-856A-E48B71B62395-790x474.jpeg 790w" data-class="attachment-post_thumb size-post_thumb wp-post-image" data-height="180" data-sizes="(max-width: 300px) 100vw, 300px" data-width="300" class="ewww_webp"><img width="300" height="180" src="https://news784.vc/wp-content/uploads/2021/02/E3A1672F-FFBE-48DA-856A-E48B71B62395-300x180.jpeg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="https://news784.vc/wp-content/uploads/2021/02/E3A1672F-FFBE-48DA-856A-E48B71B62395-300x180.jpeg 300w, https://news784.vc/wp-content/uploads/2021/02/E3A1672F-FFBE-48DA-856A-E48B71B62395-790x474.jpeg 790w" sizes="(max-width: 300px) 100vw, 300px" data-eio="j" /></noscript>												
							</div><!-- .thumbnail-wrap -->
						</a>			
						<h2 class="entry-title"><a href="https://news784.vc/2021/03/19/two-2-new-covid-19-cases/" >TWO (2) NEW COVID-19 CASES</a></h2>
					</div><!-- .grid -->
														<div class="hentry ht_grid_1_3 last">
						<a class="thumbnail-link" href="https://news784.vc/2021/03/19/vincentians-in-the-us-donate-masks-other-ppes-to-svg/" >
							<div class="thumbnail-wrap">
																	<img width="300" height="180" src="https://news784.vc/wp-content/uploads/2021/03/MASK-300x180.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="https://news784.vc/wp-content/uploads/2021/03/MASK-300x180.jpg 300w, https://news784.vc/wp-content/uploads/2021/03/MASK-790x474.jpg 790w" sizes="(max-width: 300px) 100vw, 300px" />												
							</div><!-- .thumbnail-wrap -->
						</a>			
						<h2 class="entry-title"><a href="https://news784.vc/2021/03/19/vincentians-in-the-us-donate-masks-other-ppes-to-svg/" >Vincentians In The US Donate Masks/Other PPEs To SVG</a></h2>
					</div><!-- .grid -->
							</div><!-- .related-posts -->
		</div><!-- .entry-related -->

	
<div id="comments" class="comments-area">
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/22/25-year-old-male-is-svgs-latest-and-youngest-covid-19-death/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://news784.vc/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='93702' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a5abccef30" /></p><input type="hidden" id="ak_js" name="ak_js" value="0"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area sidebar">


	<div id="media_image-8" class="widget widget_media_image"><noscript data-img="https://news784.vc/wp-content/uploads/2021/03/Untitled-4.jpg" data-webp="https://news784.vc/wp-content/uploads/2021/03/Untitled-4.jpg.webp" data-srcset-webp="https://news784.vc/wp-content/uploads/2021/03/Untitled-4.jpg.webp 512w, https://news784.vc/wp-content/uploads/2021/03/Untitled-4-300x300.jpg.webp 300w, https://news784.vc/wp-content/uploads/2021/03/Untitled-4-150x150.jpg.webp 150w" data-srcset-img="https://news784.vc/wp-content/uploads/2021/03/Untitled-4.jpg 512w, https://news784.vc/wp-content/uploads/2021/03/Untitled-4-300x300.jpg 300w, https://news784.vc/wp-content/uploads/2021/03/Untitled-4-150x150.jpg 150w" data-class="image wp-image-92145  attachment-full size-full" data-height="512" data-sizes="(max-width: 512px) 100vw, 512px" data-style="max-width: 100%; height: auto;" data-width="512" class="ewww_webp"><img width="512" height="512" src="https://news784.vc/wp-content/uploads/2021/03/Untitled-4.jpg" class="image wp-image-92145  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://news784.vc/wp-content/uploads/2021/03/Untitled-4.jpg 512w, https://news784.vc/wp-content/uploads/2021/03/Untitled-4-300x300.jpg 300w, https://news784.vc/wp-content/uploads/2021/03/Untitled-4-150x150.jpg 150w" sizes="(max-width: 512px) 100vw, 512px" data-eio="j" /></noscript></div><div id="media_image-9" class="widget widget_media_image"><noscript data-img="https://news784.vc/wp-content/uploads/2021/03/IslandSipz_Water-ONLY-500x500-1.jpg" data-webp="https://news784.vc/wp-content/uploads/2021/03/IslandSipz_Water-ONLY-500x500-1.jpg.webp" data-srcset-webp="https://news784.vc/wp-content/uploads/2021/03/IslandSipz_Water-ONLY-500x500-1.jpg.webp 500w, https://news784.vc/wp-content/uploads/2021/03/IslandSipz_Water-ONLY-500x500-1-300x300.jpg.webp 300w, https://news784.vc/wp-content/uploads/2021/03/IslandSipz_Water-ONLY-500x500-1-150x150.jpg.webp 150w" data-srcset-img="https://news784.vc/wp-content/uploads/2021/03/IslandSipz_Water-ONLY-500x500-1.jpg 500w, https://news784.vc/wp-content/uploads/2021/03/IslandSipz_Water-ONLY-500x500-1-300x300.jpg 300w, https://news784.vc/wp-content/uploads/2021/03/IslandSipz_Water-ONLY-500x500-1-150x150.jpg 150w" data-class="image wp-image-92625  attachment-full size-full" data-height="500" data-sizes="(max-width: 500px) 100vw, 500px" data-style="max-width: 100%; height: auto;" data-width="500" class="ewww_webp"><img width="500" height="500" src="https://news784.vc/wp-content/uploads/2021/03/IslandSipz_Water-ONLY-500x500-1.jpg" class="image wp-image-92625  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://news784.vc/wp-content/uploads/2021/03/IslandSipz_Water-ONLY-500x500-1.jpg 500w, https://news784.vc/wp-content/uploads/2021/03/IslandSipz_Water-ONLY-500x500-1-300x300.jpg 300w, https://news784.vc/wp-content/uploads/2021/03/IslandSipz_Water-ONLY-500x500-1-150x150.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" data-eio="j" /></noscript></div><div id="media_image-10" class="widget widget_media_image"><noscript data-img="https://news784.vc/wp-content/uploads/2021/02/News784ACE2ACE3500x500.jpg" data-webp="https://news784.vc/wp-content/uploads/2021/02/News784ACE2ACE3500x500.jpg.webp" data-srcset-webp="https://news784.vc/wp-content/uploads/2021/02/News784ACE2ACE3500x500.jpg.webp 500w, https://news784.vc/wp-content/uploads/2021/02/News784ACE2ACE3500x500-300x300.jpg.webp 300w, https://news784.vc/wp-content/uploads/2021/02/News784ACE2ACE3500x500-150x150.jpg.webp 150w" data-srcset-img="https://news784.vc/wp-content/uploads/2021/02/News784ACE2ACE3500x500.jpg 500w, https://news784.vc/wp-content/uploads/2021/02/News784ACE2ACE3500x500-300x300.jpg 300w, https://news784.vc/wp-content/uploads/2021/02/News784ACE2ACE3500x500-150x150.jpg 150w" data-class="image wp-image-89125  attachment-full size-full" data-height="500" data-sizes="(max-width: 500px) 100vw, 500px" data-style="max-width: 100%; height: auto;" data-width="500" class="ewww_webp"><img width="500" height="500" src="https://news784.vc/wp-content/uploads/2021/02/News784ACE2ACE3500x500.jpg" class="image wp-image-89125  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://news784.vc/wp-content/uploads/2021/02/News784ACE2ACE3500x500.jpg 500w, https://news784.vc/wp-content/uploads/2021/02/News784ACE2ACE3500x500-300x300.jpg 300w, https://news784.vc/wp-content/uploads/2021/02/News784ACE2ACE3500x500-150x150.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" data-eio="j" /></noscript></div><div id="media_image-11" class="widget widget_media_image"><noscript data-img="https://news784.vc/wp-content/uploads/2021/03/NLA.jpg" data-webp="https://news784.vc/wp-content/uploads/2021/03/NLA.jpg.webp" data-srcset-webp="https://news784.vc/wp-content/uploads/2021/03/NLA.jpg.webp 500w, https://news784.vc/wp-content/uploads/2021/03/NLA-300x240.jpg.webp 300w" data-srcset-img="https://news784.vc/wp-content/uploads/2021/03/NLA.jpg 500w, https://news784.vc/wp-content/uploads/2021/03/NLA-300x240.jpg 300w" data-class="image wp-image-92917  attachment-full size-full" data-height="400" data-sizes="(max-width: 500px) 100vw, 500px" data-style="max-width: 100%; height: auto;" data-width="500" class="ewww_webp"><img width="500" height="400" src="https://news784.vc/wp-content/uploads/2021/03/NLA.jpg" class="image wp-image-92917  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://news784.vc/wp-content/uploads/2021/03/NLA.jpg 500w, https://news784.vc/wp-content/uploads/2021/03/NLA-300x240.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" data-eio="j" /></noscript></div>	

</aside><!-- #secondary -->

		</div><!-- .clear -->

	</div><!-- #content .site-content -->
	
	<footer id="colophon" class="site-footer container">

		
		
		<div class="clear"></div>

				

		<div id="site-bottom" class="clear">

				

			<div class="site-info">

				© 2021 NEWS784.VC
			</div><!-- .site-info -->
			
		</div><!-- #site-bottom -->
							
	</footer><!-- #colophon -->

</div><!-- #page -->

<div class="bottom-right">

		
	<div class="icon-twitter">
		<a title="Follow us on Twitter" href="https://twitter.com/news_784"><span class="icon"><i class="fa fa-twitter"></i></span></a>		
	</div>
	
		
	<div class="icon-facebook">
		<a title="Become a fan" href="https://www.facebook.com/news784"><span class="icon"><i class="fa fa-facebook"></i></span></a>		
	</div>
	
		<div id="back-top">
		<a href="#top" title="Back to top"><span class="icon"><i class="fa fa-chevron-up"></i></span></a>
	</div>
	</div><!-- .bottom-right -->

<script type='text/javascript' src='https://news784.vc/wp-content/themes/myportal/assets/js/superfish.js?ver=5.7' id='superfish-js'></script>
<script type='text/javascript' src='https://news784.vc/wp-content/themes/myportal/assets/js/modernizr.min.js?ver=5.7' id='modernizr-js'></script>
<script type='text/javascript' src='https://news784.vc/wp-content/themes/myportal/assets/js/html5.js?ver=5.7' id='html5-js'></script>
<script type='text/javascript' src='https://news784.vc/wp-content/themes/myportal/assets/js/jquery.bxslider.min.js?ver=5.7' id='bxslider-js'></script>
<script type='text/javascript' src='https://news784.vc/wp-content/themes/myportal/assets/js/jquery.custom.js?ver=20190505' id='custom-js'></script>
<script type='text/javascript' src='https://news784.vc/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script type='text/javascript' src='https://news784.vc/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://news784.vc/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-185874443-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-185874443-4');
</script>

</body>
</html>
